git ssb

1+

mixmix / scuttle-shell



Tree: 16cf1e444cbaa701eb7e0c0ec24ef4287508a3b2

Files: 16cf1e444cbaa701eb7e0c0ec24ef4287508a3b2 / default.nix

684 bytesRaw
1# This file has been generated by node2nix 1.6.0. Do not edit!
2
3{ pkgs ? import ~/nixpkgs { inherit system; }
4, system ? builtins.currentSystem
5, nodejs ? pkgs."nodejs-8_x"
6, systrayhelper ? pkgs.systrayhelper
7}:
8
9let
10 globalBuildInputs = pkgs.lib.attrValues (import ./supplement.nix {
11 inherit nodeEnv;
12 inherit (pkgs) fetchurl fetchgit;
13 }) ++ [ systrayhelper ];
14 nodeEnv = import ./node-env.nix {
15 inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
16 inherit nodejs;
17 libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
18 };
19in
20import ./node-packages.nix {
21 inherit (pkgs) fetchurl fetchgit;
22 inherit nodeEnv globalBuildInputs;
23}

Built with git-ssb-web