git ssb


2+

Dominic / flume-ssb-examples



Error on start: "version must be a number"

%sYFJ6vCp35UXJ9gTwMWyLBQDKtPq73srJytxoQ4IwVo=.sha256
Opencel opened this issue on 2/6/2017, 7:42:23 PM

Error on start: "version must be a number"

$ node index.js
/home/cel/node_modules/flumeview-reduce/index.js:22
    throw new Error('version must be a number')
    ^

Error: version must be a number
    at module.exports (/home/cel/node_modules/flumeview-reduce/index.js:22:11)
    at Module.module.exports (/home/cel/src/flume-ssb-examples/index.js:29:19)
    at Object.<anonymous> (/home/cel/src/flume-ssb-examples/index.js:96:19)
    at Module._compile (module.js:570:32)
    at Object.Module._extensions..js (module.js:579:10)
    at Module.load (module.js:487:32)
    at tryModuleLoad (module.js:446:12)
    at Function.Module._load (module.js:438:3)
    at Module.runMain (module.js:604:10)
    at run (bootstrap_node.js:394:7)
cel mentioned this issue · 2/6/2017, 8:34:39 PM
Add versions to reducers

Built with git-ssb-web